Categoria: Email

Antispam com erro deixou de funcionar EFA

Antispam com erro deixou de funcionar depois de um Update Depois da ultima actualização do CLAMD, comecei a ter problemas com o meu antispam. Sintomas detectados: Loop com emails Inbound Queue e Outbound Queue retidas Todo o correio marcado como SPAM Tudo isto começou imediatamente após do email interno com a seguinte informação: Cron <clam@efa>

Zimbra Failing to Start

Unable to start TLS: SSL connect attempt failed error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed when connecting to ldap master. Um cliente ligou a informar que tinha ficado com o serviço de email parado. Ao arrancar com o serviço de email zmcontrol restart o resultado foi Host mail.dominio.xpto Stopping vmware-ha...Done. Stopping zmconfigd...Done. Stopping zimlet webapp...Done. Stopping zimbraAdmin webapp...Done.

Zimbra + Letsencrypt

Certificado SSL Lets Encrypt no Zimbra Existe um guia extenso no Wiki da Zimbra sobre como configurar (manualmente) um certificado Letsencrypt no Servidor Zimbra. Mas gosto de implementações práticas e objectivas. Aqui ficam o guia para implementar um certificado válido e gratuito da Let’s Encrypt no Zimbra 8.7 e 8.8. Nota: Atenção ao DNS para

EFA (Email Filter Appliance) + FAIL2BAN

Spammers a tentarem se autenticar via SASL? Já verificou o fluxo de correio no seu EFA? Pode o fazer da seguinte forma: sudo tailf /var/log/maillog Reparou em algo estranho do género: Dec 20 14:43:52 mailscanner postfix/smtpd[18724]: warning: unknown[xxx.xxx.xxx.x]: SASL LOGIN authentication failed: authentication failure Dec 20 14:43:52 mailscanner postfix/smtpd[18724]: warning: unknown[xxx.xxx.xxx.x]: SASL LOGIN authentication failed: